Known Issues for RapidBlog that are actively being worked.

  • You may need to save your RW file after a publish since the contents of a RapidBlog can change during a publish (if, for instance, there are blog entries that were posted remotely), RW may not indicate the need for a save but you should always do so after a publish.
  • RapidBlog requires Mac OSX 10.6 at minimum to run